Dienstag 26th Mai 2020

Behoben: Probleme beim Abgeben und Kommentieren von Aufgaben

Behoben: Seit einigen Tagen kam es leider zu Problemen beim Hinzufügen von Abgaben durch Schüler:innen und der Sichtbarkeit vom Feedback der Lehrkräfte. Wir sind bereits dabei die Ursache des Problems zu beheben. Wir bitten euch um Entschuldigung und werden das Problem schnellstmöglich beheben.