Freitag 5th Juni 2020

Behoben: Ticketerstellung durch das Kontaktformular teilweise fehlerhaft

Update: Meldungen aus dem Hilfebereich der Schul-Cloud kommen wie gehwohnt an.

Vorheriges Update: Wir analysieren und arbeiten noch immer an Problemen beim Versand des Kontaktformulars im eingeloggten Hilfebereich der Schul-Cloud. Es kommen nicht alle Tickets aus dem Hilfebereich beim Support-Team der Schul-Cloud an. Bitte wählen Sie den Kontakt per E-Mail an feedback@schul-cloud.org.