Montag 16th März 2020

Schul-Cloud Client Login- und Leistungs-Probleme

Durch die intensive Nutzung unserer Angebote kommt es vereinzelt zu Leistungsproblemen. Wir arbeiten daran unsere IT-Infrastruktur zu optimieren, um wieder einen stabilen Betrieb zu gewährleisten.

Update 21:42 Uhr: Die Infrastruktur wird morgen erweitert, wodurch die Stabilität trotz der hohen Nutzerzahlen wieder gewährleistet werden soll.

Update 17.03. 8:50: Die Infrastruktur der HPI Schul-Cloud läuft jetzt in einem stärkeren Cluster. Kurzzeitig kam es daher nochmals zu Unterbrechungen in der Verfügbarkeit.