Mittwoch 3rd März 2021

Behoben: Erreichbarkeitsprobleme Schul-Cloud Brandenburg, HPI Schul-Cloud, Open Schul-Cloud und HPI Schul-Cloud International

Update: Alle Systeme sind wieder erreichbar. Durch den erhöhten Zugriff kann es beim Login noch zu Problemen kommen. Wir bitten Sie, es ggf. mehrmals zu versuchen. Wir entschuldigen uns für die Unannehmlichkeiten.