Dienstag 16th Februar 2021

Behoben: Niedersächsische Bildungscloud wieder erreichbar

Update 9:40 Uhr: Die Niedersächsische Bildungscloud ist wieder erreichbar. Wir entschuldigen uns für entstandene Unannehmlichkeiten. Leider ist derzeit die Niedersächsische Bildungscloud nicht erreichbar. Unsere Entwickler:innen arbeiten mit aller Kraft daran, das Problem schnellstmöglich zu beheben.